快三彩票开户

您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

抄底逃頂 和選股公式公式、源碼[其他軟件公式]

相關標簽:

?

抄底逃頂

?

?

?

原理解析:


?

?來源:程序化99( cotps.com )

源碼:

?

?

?


VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
階段賣出: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清倉賣出: 3.5,COLORFF75FF;
動力線:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(動力線>REF(動力線,1) ,動力線 ,REF(動力線,1),3 ,1),COLORRED;
STICKLINE(動力線<=REF(動力線,1) ,動力線 ,REF(動力線,1),3 ,1),COLOR00FF00;
底部:0.2,COLOR70DB93;
關注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(動力線,關注),20),動力線+0.02 ,1);
DRAWICON( FILTER(CROSS(清倉賣出,動力線),20),動力線+0.02,2);
DRAWICON( FILTER(CROSS(動力線,底部),20),動力線+0.02 ,1);
DRAWICON( FILTER(CROSS(階段賣出,動力線),20),動力線+0.02,2);
強弱分界線:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
數值:動力線,COLORA8A8A8;

選股公式源碼是:
分別選了一個,另兩個就是變動下交叉的數字。

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
動力線:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
底部:FILTER(CROSS(動力線,0.2),20);

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
動力線:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
快三彩票开户 清倉賣出:FILTER(CROSS(3.5,動力線),20)

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容